获取Opentrons应用程序

Opentrons应用程序

与OT-2机器人一起使用
要求
  • opentrons.OT-2机器人
  • 操作系统
    • Windows 10或更高版本
    • MacOS 10.10或更高版本
    • Ubuntu 12.04或更高版本
  • USB 2.0.
  • Wi-Fi(可选)

安装说明

访问这一点支持文章 有关详细安装说明,或检查我们的操作系统要求

机器人操作系统更新

机器人操作系统更新需要运行OpenTrons应用程序的计算机连接到Internet。如果该计算机无法访问Internet,则可以下载最新的机器人操作系统这里


查看这一点支持文章 有关详细的手动机器人软件安装说明。

OT-ONE APP

与OT-ONE机器人一起使用
要求
  • opentrons.OT-1机器人
  • 操作系统
    • Windows 10或更高版本
    • Macos 10.9或更高版本
    • Ubuntu 12.04或更高版本
  • USB 2.0.
API文档

Opentrons API是一个简单的框架,旨在简单地制作自动化生物学实验室协议。查看文档并开始编写自己的协议。

探索API.
协议库

常用协议的群落产生的储存库,包括PCR,转化,稀释液和基因编辑。下载协议以在OT应用程序中运行。

探索图书馆